Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

Most users ever online was 29 on Sat Mar 30, 2013 12:14 am
Statistics
We have 97 registered users
The newest registered user is ilederriq

Our users have posted a total of 6342 messages in 865 subjects
Ogame Link

Mysterious missing probes

View previous topic View next topic Go down

Mysterious missing probes

Post  dnar on Mon Jul 25, 2011 7:30 pm

I have a mystery....about an hour ago i espionaged a number of planets form my homeworld. Everything went smoothly. Now I just went to espionage some more and discovered that all 15 of my homeworld probes are gone, but no indication where. I have 30-40 ships there untouched and there is no other sign of an attack (e.g. battle reprot), but the probes are gone. I checked my attacks to make sure I did not accidently send them out and they are not there.

I've since built 13 more probes. I hope these do not magically disappear like the others.

Any ideas where my probes went?
avatar
dnar
Veteran Member

Posts : 277
Join date : 2011-06-17
Location : Poulsbo, WA (near Seattle)

Back to top Go down

Re: Mysterious missing probes

Post  Guest on Mon Jul 25, 2011 8:01 pm

prehaps there is a small percent that your homeworld's computers will lose contact and just declare them lost?
on a side note:I'M IN THE TOP TEN POSTERS BO YEAH!

Guest
Guest


Back to top Go down

Re: Mysterious missing probes

Post  Guest on Mon Jul 25, 2011 8:21 pm

Odd things like that happen from time to time.

A few weeks back I was transporting resources to a new colony. However, all the crystal kept turning into metal. It took me 4 hours and 6 transports to get 50k crystal to that planet. I have no clue why. I've heard of similar things happening before.

At least it wasn't a huge loss.

Guest
Guest


Back to top Go down

Re: Mysterious missing probes

Post  dnar on Mon Jul 25, 2011 9:14 pm

Yes, I suspected as much. Seems like Ogame has its gliches like many other games. i've also noticed I get knocked out of the game from time to time. Tonight i actually got an error when knocked out...I think it just said "DB error" or something like that. Sounds like your cyrstal to metal conversions were probably a bigger loss than my 15 probes.
avatar
dnar
Veteran Member

Posts : 277
Join date : 2011-06-17
Location : Poulsbo, WA (near Seattle)

Back to top Go down

Re: Mysterious missing probes

Post  Guest on Mon Jul 25, 2011 11:03 pm

I get that DB error often (database error). It usually doesn't cause a problem though.

Having my crystal turned to metal was problematic, but it is better than losing the resources entirely along with ships carrying them. I didn't get a very good trade rate (1:1), but better than nothing I suppose. Not like I have 2 million metal sitting on my moon with no crystal or deut anywhere in my empire atm....

Guest
Guest


Back to top Go down

Re: Mysterious missing probes

Post  Guest on Tue Jul 26, 2011 2:15 am

am i to understand that moons are incapable of producing resources?that would suck,seeing as the sensor cluster[i'm not going to try to spell the second word]needs fuel to use.

Guest
Guest


Back to top Go down

Re: Mysterious missing probes

Post  Guest on Tue Jul 26, 2011 3:20 am

Correct, moons produce NOTHING. However, they are a huge drain on resources and time. A single jump gate (you need 1 on 2 different moons to be effective) costs almost as much as a deathstar. If you convert metal and deut at the 3:1 ratio, then they cost the same amount. Lunar bases, required to build anything, is incredibly expensive. The sensor phalanx costs half as much as a lunar base. They also all build REALLY slowly. And for whatever reason, you can't build a nanite factory.

However, it seems that that is the location where resources accumulate, so it's not so bad. Since there is no production, you have no worries about exceeding storage capacities. So while you can make storage facilities, they are pointless. I find I need hundreds of ships to fleetsave all the resources that gather there.

It is a bummer that it can't produce anything, but would you want it to? Since it has only as many fields as you make, the production rate would never compensate the cost. Each lunar base gives 3 fields. You need to reserve one for the next lunar base, so you effectively get 2 fields.

I have lunar base 5, which gives me 3x5+1=16 fields total. 5 are taken by the lunar bases, which leaves 11 for other things. 1 should be left open for lunar base 6, leaving 10 fields. No mine at level 10 will be of much value compared to the cost of the next lunar base, which is 640k metal, 1.28m crystal, and 640k deut. How long would it take for a metal mine to generate the needed resources at level 10, assuming you could get a 1:1:1 trade rate?

Since you mentioned fuel, let me say that moons vary a bit. I think there are four types, rocky, plasma, ice, and ???. Mine is a rocky one, and even if I wanted to put a deut synth on the moon, it would produce fuel at a really low rate due to the lack of water.

Guest
Guest


Back to top Go down

Re: Mysterious missing probes

Post  Guest on Tue Jul 26, 2011 5:55 am

so if 1 building needs 1 slot,then in order to utilize the moon u only need 1 lunar base.u would have space for a gate and a sensor cluster,and still have room for another lunar if u really wanted to turn the moon into a sensor array. scratch

Guest
Guest


Back to top Go down

Re: Mysterious missing probes

Post  dnar on Tue Jul 26, 2011 6:04 am

My missing probes returned. I guess they just took a vacation for a day. They are now joined by my 13 new probes.
avatar
dnar
Veteran Member

Posts : 277
Join date : 2011-06-17
Location : Poulsbo, WA (near Seattle)

Back to top Go down

Re: Mysterious missing probes

Post  Guest on Tue Jul 26, 2011 11:26 am

The senor cluster needs to be developed several levels to be useful. For each level, you can phalanx up the level squared systems on either side, barring level 1, which is your home system only.

I suppose you could get away with 1 lunar base. But it wouldn't be as useful.

Glad your probes returned. If only I could get my crystal back...

Guest
Guest


Back to top Go down

Re: Mysterious missing probes

Post  Amplanohre on Tue Jul 26, 2011 3:46 pm

Who knows? Maybe you'll log in later today and you'll have your crystal back. Smile

_________________
Aquaria Misty Paris Lucille Anne Nephele Oceane Hannele Ryanne Euphrasie
AMPLANOHRE
avatar
Amplanohre
Forum Mogul

Posts : 1072
Join date : 2010-12-04
Age : 24
Location : Toronto, ON

Back to top Go down

Re: Mysterious missing probes

Post  Guest on Tue Jul 26, 2011 4:53 pm

i bet she would't have complained if it turned into deu. Very Happy

Guest
Guest


Back to top Go down

Re: Mysterious missing probes

Post  Guest on Tue Jul 26, 2011 5:14 pm

I would have, as it was bound for a new colony, which has no need of deut nor the storage capacity to hold it. It would be a liability instead. I'd have to export it to use it, which would use fleet slots and ships I didn't have available. Metal was better than deut.

Guest
Guest


Back to top Go down

Re: Mysterious missing probes

Post  Guest on Thu Jul 28, 2011 3:35 pm

yes well let's not bicker about the past.we cannot do anything about it mentor. Cool

Guest
Guest


Back to top Go down

Re: Mysterious missing probes

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum